App failure
Incident Report for Famly Deutschland
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 12:48 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2022 - 12:48 CET
Update
The problem is resolved, and everything is online again. We are investigating the root cause of this.
Posted Nov 29, 2022 - 12:47 CET
Monitoring
A fix has been implemented, we are monitoring the situation while it stabilizes.
Posted Nov 29, 2022 - 12:38 CET
Update
We have now identified the faulty data, and is restoring the data from backup. We expect to be online again very soon, with 15-30 min.
Posted Nov 29, 2022 - 12:18 CET
Update
The database problem it still not resolved. We are working on two different workarounds. Expect more information in 20-30 min.
Posted Nov 29, 2022 - 11:08 CET
Identified
We have identified a problem with our database provider, and are looking into finding a workaround for this.
Posted Nov 29, 2022 - 10:28 CET
Investigating
app.famly.de currently has problems. We are investating the cause.
Posted Nov 29, 2022 - 10:03 CET
This incident affected: Famly App.