Famly app unresponsive
Incident Report for Famly Deutschland
Resolved
The incident has been resolved, and our application is fully operational again.
Posted Apr 05, 2022 - 15:22 CEST
Monitoring
We have identified and corrected the issue, and are monitoring the situation.
Posted Apr 05, 2022 - 15:00 CEST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2022 - 14:54 CEST
Investigating
We are experiencing connectivity issues on our platform. We are investigating the cause and possible solutions.
Posted Apr 05, 2022 - 14:54 CEST
This incident affected: Famly App.