Delayed messagning

Incident Report for Famly Deutschland

Resolved

The issue has been identified and solved, and the platform should be functional again. We are monitoring the situation.
Posted May 09, 2022 - 10:19 CEST

Identified

We have identified a problem causing message to be delayed. We are investigating the problem to find a solution.
Posted May 09, 2022 - 10:01 CEST
This incident affected: Famly App.