Data Processing Delays - News Feed and Checkin Affected
Incident Report for Famly Deutschland
Resolved
All message processing should be back to normal.
Posted Jan 07, 2022 - 16:03 CET
Monitoring
Our data processing infrastructure has experienced a significant delay. Our system is now catching up and we are monitoring the progress. You should see delayed News Feed posts appear shortly.
Posted Jan 07, 2022 - 13:44 CET
Identified
Our data processing infrastructure is running behind which is causing delays in News Feed posts and Checkin/Checkout. No data has been lost and the system should be caught up shortly.
Posted Jan 07, 2022 - 13:40 CET
This incident affected: Famly App.