Famly unresponsive
Incident Report for Famly Deutschland
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 11:49 CEST
Update
The issue has now been resolved, and Famly is fully operational again.
Posted Sep 08, 2022 - 11:48 CEST
Monitoring
A fix has now been implemented, and the app is working again. We are monitoring the situtation to ensure that is working correctly.
Posted Sep 08, 2022 - 11:44 CEST
Update
We have identified the issue, and is implementing a fix for it.
Posted Sep 08, 2022 - 11:32 CEST
Investigating
Famly is currently experiencing some timeouts. We are investigating the cause of this.
Posted Sep 08, 2022 - 11:20 CEST
This incident affected: Famly App.