Unable to get images
Incident Report for Famly Deutschland
Resolved
The issues with our storage provider has been resolved and our platform is fully operational again.
Posted Jan 17, 2023 - 10:05 CET
Update
We continue monitoring this issue as we are still having decreased stability towards our storage provider.
Posted Jan 16, 2023 - 14:40 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2023 - 10:03 CET
Monitoring
Connectivity to our storage provider have been restored and we are currently monitoring for stability.
Posted Jan 16, 2023 - 10:00 CET
Identified
We are still experiencing issues with retrieving images from our external storage provider.
Posted Jan 16, 2023 - 09:53 CET
This incident affected: Famly App.