Network issue with provider
Incident Report for Famly Deutschland
Resolved
Our services are back to normal. We will continue to monitor the situation.
Posted Nov 16, 2021 - 12:13 CET
Monitoring
We are seeing our services come back online. We are monitoring the situation.
Posted Nov 16, 2021 - 12:10 CET
Identified
Our provider is unfortunately experiencing a major networking outage that is also affecting us. We are monitoring the situation.
Posted Nov 16, 2021 - 11:46 CET
This incident affected: Famly App.