Emails not being sent
Incident Report for Famly Deutschland
Resolved
The issue with sending mails have been resolved. There might be a delay of the mails that were not send during this outage.
Posted Dec 21, 2022 - 14:09 CET
Monitoring
The problem with our mail provider has been solved, but there is a backlog that has to be processed. We will be monitoring this, and provide an update once everything has been resolved.
Posted Dec 21, 2022 - 13:32 CET
Update
Our current incident with mail sending, unfortunately also means that there is a delay on notifications and newsfeed-items. Posts will get sent, but will be delayed.
Posted Dec 21, 2022 - 10:25 CET
Update
We are still working with our e-mail provider to fix the e-mail sending problem, and expect to have a resolution soon.
Posted Dec 21, 2022 - 09:15 CET
Identified
The issue has been identified and we are working on fixing it.
Posted Dec 20, 2022 - 15:56 CET
Update
We are continuing to investigate this issue.
Posted Dec 20, 2022 - 15:54 CET
Investigating
We have observed that emails are currently not being sent. We are investigating the issue.
The rest of the Famly Application is working normally.
Posted Dec 20, 2022 - 15:09 CET
This incident affected: Famly App.