Unable to get images
Incident Report for Famly Deutschland
Resolved
The issue have been resolved, and the platform is now operational again.
Posted Jan 16, 2023 - 09:30 CET
Identified
We have identified the cause of the issue and are working on remediating it.
Posted Jan 16, 2023 - 09:23 CET
Update
Due to issues with retrieving images, notifications and reports might be delayed as well. We are still investigating the root cause.
Posted Jan 16, 2023 - 09:18 CET
Investigating
We are currently investigating an issue that prevents images from being retrieved.
Posted Jan 16, 2023 - 09:07 CET
This incident affected: Famly App.