Database issues
Incident Report for Famly Deutschland
Resolved
The platform is operating normally again.
Posted Nov 17, 2021 - 16:08 CET
Monitoring
The database has recovered, and we're monitoring the situation.
Posted Nov 17, 2021 - 15:57 CET
Investigating
We're investigating issues with our main database. The application may be unavailable or slow to respond.
Posted Nov 17, 2021 - 15:48 CET
This incident affected: Famly App.