Slow response times from our backend servers
Incident Report for Famly Deutschland
Resolved
We have now fixed the underlying issue with our queueing systems, and all systems are back to operational status.
Posted Oct 10, 2022 - 09:49 CEST
Update
We have implemented a temporary workaround to make our app functional again. Some functions like push-messages are still effected.
Posted Oct 10, 2022 - 09:23 CEST
Identified
We believe we have finally found the root cause. We are simultaneously working on a permanent fix as well as working on a way to mitigate the impact in the immediate term to speed up the recovery of the system.
Posted Oct 10, 2022 - 09:11 CEST
Update
We are still investigating the root cause of the issue, while scaling up our other services even further to help alleviate the issue.
Posted Oct 10, 2022 - 08:48 CEST
Investigating
We are still seeing very high response times, causing the app to be unavailable for most users. We have scaled up parts of our system already, but are investigating what bottlenecks remain.
Posted Oct 10, 2022 - 08:19 CEST
Identified
We have found the potential issue, and are scaling up our servers to catch up with the increased traffic.
Posted Oct 10, 2022 - 08:11 CEST
Investigating
We are currently seeing slow response times from our backend services. We are investigating the issue.
Posted Oct 10, 2022 - 08:07 CEST
This incident affected: Famly App.