Famly App problems
Incident Report for Famly Deutschland
Resolved
We are fully online again. We will be monitoring our services closely in case there are any follow-up issues from our provider's network issue.
Posted Dec 29, 2021 - 11:22 CET
Update
We are fully online again. We will be monitoring our services closely in case there are any follow-up issues from our provider's network issue.
Posted Dec 29, 2021 - 11:18 CET
Update
Our provider is currently experiencing network issues. Their systems are slowly getting back into a normal state, they expect it to be fully online again within 15 - 25 minutes.

We are closely monitoring our services to make sure they get online as soon as possible.
Posted Dec 29, 2021 - 11:14 CET
Update
Our hosting provider is currently experiencing issues with the database. We are working with them to quickly resolve the issue.
Posted Dec 29, 2021 - 10:56 CET
Investigating
We're experiencing issues with the Famly App causing it to be extremely slow or not working at all for some users. We are looking into this and will keep you posted on the progress.
Posted Dec 29, 2021 - 10:39 CET
This incident affected: Famly App.